"High Traffic" Message Displayed on Search_US/AU Cluster

Incident Report for SLI

Resolved

High volume of requests impacting the US/AU search cluster has been fully resolved. The system is stable, and all services are functioning normally. Thank you for your patience and understanding during the investigation and resolution process.
If you encounter any further issues, please contact our support team.
Posted Apr 29, 2025 - 05:43 UTC

Update

A high volume of traffic reoccurred for one of our customers, which was causing intermittent slowness across the US/AU clusters. The infrastructure team addressed issue for the customer and this has improved the performance across all machines. We continue to monitor the issue.
Posted Apr 29, 2025 - 00:37 UTC

Monitoring

We have implemented a fix and are monitoring system performance to ensure stability.
We will continue to observe closely and will provide further updates as needed.
Thank you for your patience and support.
Posted Apr 28, 2025 - 18:37 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 28, 2025 - 17:52 UTC

Update

We are continuing to work on implementing a fix. Thank you for your continued patience and support.
Posted Apr 28, 2025 - 17:15 UTC

Identified

We have identified a high volume of incoming requests on our search machines, causing intermittent "Oops - you are experiencing high traffic" messages. Our team is working to stabilize the service and will share further updates soon.
Posted Apr 28, 2025 - 16:40 UTC

Update

We are continuing to investigate this issue.
Posted Apr 28, 2025 - 15:54 UTC

Update

We are continuing to investigate the issue.
Posted Apr 28, 2025 - 15:37 UTC

Investigating

We are currently investigating reports of users intermittently encountering the message:
"Oops - you are experiencing high traffic" while accessing search services.

Our infrastructure team is currently investigating the issue.
Posted Apr 28, 2025 - 14:45 UTC
This incident affected: SLI (SLI Search Cluster AU, SLI Search Cluster US).