Service Disruption

Incident Report for SLI

Resolved

The issue has been resolved
Posted Jul 13, 2026 - 19:36 UTC

Investigating

We are aware of service timeouts affecting multiple services. Our team is actively investigating the issue and working to restore normal operation as quickly as possible.
Posted Jul 13, 2026 - 13:58 UTC
This incident affected: SLI (SLI Search Cluster AU, SLI Search Cluster UK, SLI Search Cluster US).