Tools console is down with error - Whoops, looks like something went wrong.

Incident Report for SLI

Update

We are continuing to work on a fix for this issue.
Posted Jan 20, 2026 - 12:43 UTC

Identified

Root cause has been identified, and the team is actively working on a fix.
Posted Jan 20, 2026 - 08:20 UTC

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 06:26 UTC

Update

We are continuing to investigate this issue.
Posted Jan 19, 2026 - 16:18 UTC

Investigating

We’re investigating an issue where users are seeing the error "Whoops, looks like something went wrong." while logging in to the SLI(Tools) Commerce Console. Further updates will be shared soon.
Posted Jan 19, 2026 - 14:48 UTC
This incident affects: SLI (Commerce Console (aka SLI Tools)).