Scheduled maintenance window has been completed successfully. All functionalities of the Tools Console are now functioning as expected. If you experience any issues with the Tools Console, please raise a support ticket for assistance.
Thank you for your patience and cooperation.
Posted Feb 22, 2026 - 08:00 UTC
Update
Maintenance is progressing, and to ensure completion, we are extending the maintenance window by an additional 1 hour.
Posted Feb 22, 2026 - 07:15 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 22, 2026 - 06:00 UTC
Scheduled
We will be performing scheduled maintenance on Sunday ( 22-Feb-2026 06:00 AM – 08:00 AM UTC) to carry out backend performance optimization. During this window, the Tools Console may experience intermittent slowness or degraded performance.
This is a planned internal infrastructure activity aimed at improving overall system stability and performance.
We will provide updates on this page as the maintenance progresses and confirm once the work has been successfully completed.
Posted Feb 20, 2026 - 06:07 UTC
This scheduled maintenance affected: SLI (Commerce Console (aka SLI Tools)).