The issue has been resolved, and all services are operating normally. We will continue to monitor the system, but no further impact is expected. This incident has been closed.
Posted Jun 05, 2026 - 12:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2026 - 12:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2026 - 11:46 UTC
Update
Our team is actively investigating the issue and working to identify the root cause. We will continue to provide updates as more information becomes available.
Posted Jun 05, 2026 - 08:12 UTC
Investigating
Our internal monitoring proactively detected an issue where certain SC Pages may appear missing within the Tools Console. There is no customer-facing impact — your search experience and all customer services are fully operational.
The team is actively working to resolve the display issue and we will provide an update once a fix has been applied.
Posted Jun 05, 2026 - 04:50 UTC
This incident affected: SLI (Commerce Console (aka SLI Tools)).